Symptom
After runnning a Machine Learning readiness report you see that the count of objects (this could be Leads, Opportunities, Tickets, etc.) is different in the UI (for example Lead OWL) as compared to the number shown in the Machine Learning Readiness Report.
Environment
SAP Cloud for Customer with Machine Learning
Cause
We count only converted and rejected Leads in our readiness report, and only won and lost opportunities.
Resolution
Having a different count in the object OWL compared to the result in the Readiness Report is therefore expected.
You can filter your OWL accordingly and will get the matching result. Please note: there might be a difference again, should new objects have been created or changed their status since the report was run.
Keywords
Readiness Report, count, number, amount, machine learning , KBA , LOD-CRM-ML-SLS , Machine learning-sales cloud (cloud for customer) , Problem