SAP Knowledge Base Article - Public

3203541 - Not able to proceed E-Verify activity due to expired document - Onboarding 1.0

Symptom

Candidate provide a document during Onboarding but now when processing E-Verify the document is expired and cannot proceed.

Environment

SAP SuccessFactors Onboarding 1.0

Cause

It is not possible to proceed with E-Verify with a document expired.

Resolution

In order to solve this a new document must be selected during the E-Verify with a valid date as it is not possible to continue with the expired.

Keywords

Expired, Date, Document, List, A, B, C, Onboarding, Obd, Onb, I9, Type, Verification , KBA , LOD-SF-OBD-EVF , e-Verify , Problem

Product

SAP SuccessFactors Onboarding all versions