Symptom
Error occurs when trying to view Help content in SuccessFactors: "No help content available for this application"
This occurs for Edge, but works correctly in Chrome
Reproducing the Issue
Access SuccessFactors and select the '?' symbol in the header to open Help Content
Cause
Site is not trusted for Edge
Resolution
On your desktop, do the following:
- Click on the Search/Start menu
- Type Internet Options and select the application result
- Click on the 'Security' tab
- Click on 'Trusted Sites'
- Click on the 'Sites Button'
- Enter the site address
- Click 'Add'
Keywords
Help, Content, Available, Edge, Microsoft, Enable Now, SAP Companion, Success Factors, Trust , KBA , KM-SEN-CMP , SAP Companion former known as Web Assistant , Problem
Product
SAP SuccessFactors HXM Suite Core 2205