SAP Knowledge Base Article - Public

3204563 - After deleting the main Account of a Contact, no Account appears in the Contacts OWL

Symptom

When you delete the main Account of a Contact with multiple Accounts, no Account appears in the Contact OWL

Environment

SAP Cloud for Customer

Cause

The system will not automatically pick any of the other accounts a contact might be already assigned to as this may falsify master data.  You can manually change the Account from within the Contact.

Resolution

This is the expected system behaviour.

See Also

  • 2852852 - Fields Are Removed when Contact Relationships Is Deleted from Account
  • 2853221 - Removing the Contact's Account also deletes the contact's relationship data

Keywords

 account, contact , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer core applications 2202