SAP Knowledge Base Article - Public

3205036 - Candidate Search Using Resume/Cover Letter Is Not Working Or Is Inconsistent -Recruiting Management - H1 2022

Symptom

Candidate search using "Resume or cover letter contains the following" is not working or is providing inconsistent results post release.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Navigate to candidate search
  2. Create a search using "Resume or cover letter contains the following:" and provide a value from the candidate's resume or cover letter.
  3. The candidate is not returned in the search results or the search results are inconsistent with the current version of the resume or cover letter uploaded to the candidate profile.

Cause

Recruitment Candidate Document Reindexing is being performed by Operations Team.

Resolution

As part of H1 2022 release, candidate document reindex process will continue in the background post deployment of the release and may take up to 3 hours to complete.

This won’t affect searching or viewing Candidate records, however any changes made to Candidate records during this reindexing process can result in an error and will require updating again once the reindexing process is complete. 

If you continue to experience an error when updating Candidate records after 3 hours from completion of deployment of the release on your instance or should you have further queries/concerns you can create an case under the component LOD-SF-RCM-CAN.

Keywords

Resume, cover letter, candidate search, indexing, release, h1, 1h, 2205, search results, attachment, document , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Problem

Product

SAP SuccessFactors Recruiting all versions