SAP Knowledge Base Article - Public

3205290 - 'System is on different release' Message in Transport Management

Symptom

You are receiving the message 'System is on different release'  while trying to select the target system in Transport Management vie

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Login to the frontend UI
  2. Navigate to Administrator work center
  3. Go to the Transport Management view
  4. Select the relevant Transport Request
  5. Go to Target System tab
  6. Click on Add System button
  7. You can see the message under the Details section

Cause

This error message appears when the source tenant has already been upgraded to a higher release version (eg: release 2205) whereas in the target tenant, it is still in the previous version (eg: release 2202).

Transport Management does not support transports from one C4C release to another.

Resolution

You should wait until the target tenant gets upgraded to the same release as source tenant so that both the tenants are in same release version. Once the upgrade is completed you will be able to transport and activate the object sucessfully in the target tenant.

See Also

2751569

2889331

Keywords

UTM, Transport Management, Different release error, C4C Upgrade , KBA , system different release , c4c transport management , LOD-LE-UTM , Unified Transport Management , Problem

Product

SAP Cloud for Customer core applications all versions