SAP Knowledge Base Article - Public

3205570 - Display Credit Account Data - Insurance Amount not considered.

Symptom

Credit Insurance Amount for the Credit Management business partner does not Appear in the Insured Amount of the App Display Credit Account Data.

Environment

SAP S/4 HANA Cloud

Reproducing the Issue

  1. Go to App Maintain Business Partner.
  2. Choose role SAP Credit Management.
  3. Credit Management Data.
  4. Go to Tab Credit Management and Control.
  5. In the further information
  6. Information category : 40 Credit Insuance.
  7. In the Additional Info. In Credit Management
  8. Add line Insurance for loss. Give Amount and currency. Mention From Date and To Date.
  9. Do not select flag 'Relevance for Credit Check.
  10. Go to App Display Credit Account Data.
  11. Search for the business partner and Credit Segment.
  12. Observe Insured amount field.

Cause

This is by design. When flag 'Relevance for Credit Check' is NOT set the value of Credit Insurance is not considered.

Resolution

Select the Flag "Relevance for Credit Check" for the Credit Insurance Amount to be considered in the App Display Credit Account Data.

Keywords

credit, insurance, Information, info., category, 40, account, data, F4825, business, partner, management, credit segment, additional, credit limit, control , KBA , FIN-FIO-CCD-CR , Fiori-UI for Credit Management , FIN-FIO-CCD-CR-2CL , Fiori-UI for Credit Management (Public Cloud) , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions