SAP Knowledge Base Article - Public

3205645 - Job Profile Change To-Do Tile from Homepage leads to blank page - 1H 2022

Symptom

After 1H 2022 Release (b2205), when proxying to another user and accessing the Job Profile Acknowledgement page via Job Profile Change To-Do Tile from the Homepage, users get a blank page.

Environment

SAP SuccessFactors Capabilities and Job Profile

Reproducing the Issue

  1. Proxy as another user;
  2. If the account holder had a change in their Job Profile, the Job Profile Change To-Do Tile is displayed in the Homepage;
  3. Open the To-Do-Tile to review the changes done to the Job Profile;
  4. A blank page is displayed for Job Profile Acknowledgement.

Cause

This defect with blank page for Job Profile Acknowledgement is cause by a Proxy issue.

Resolution

This is only happening when using proxy. Users logging in the system with their account details can open the Job Profile Acknowledgement page without any issues, from the Job Profile Change To-Do Tile in the Homepage.

Engineering Team is working on a code fix for this proxy issue with Job Profile Change To-Do Tile in the Homepage. We will keep this article updated on the fix plan for this issue.

WORKAROUND: In case the review of Job Profile Changes need to be done in batches, please use the import tool, to acknowledge the changes. Or change the Job Profile status in Admin Center > Manage Data. For more details, please check the options #2 and #3 of the KBA 2793827.

Keywords

INC1937156, INC1944258, KI2205, JPB, job profile, modified, changed, acknowledgement, acknowledge, to-do tile, todo, to do, home page, Job profile change, blank page, empty, no information , KBA , LOD-SF-CJ-JPB , Job Profile Builder , Bug Filed

Product

SAP SuccessFactors HXM Suite 2205

Attachments

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