SAP Knowledge Base Article - Public

3206767 - Events With More than 30 Days Up Front, are not Visible in the C4C Calendar

Symptom

For calendar events, Visits (appointments) in direction from C4C (created manually) to Outlook calendar with more than 30 days up front, are not visible in the C4C Calendar. 

Environment

SAP Cloud for Customer

Cause

The range used in the future days is set as 30(days) . As per the system design.

For visits or appointments in the past, only those from the past 30 days are synchronized to the SAP solution. Appointments and visits that don’t fall within this range still appear in your calendar, but are skipped during synchronization.

Resolution

This is the expected system behavior.

We are constantly thriving to improve our system and hearing your suggestions is the best way forward. Our product managers regularly check the Influence page to hear what changes users would like to see in place and check those for feasibility.

Idea requests can also be voted for by other customers. If you would like to suggest a change to this behavior, please add this on the Influence page.

Keywords

Calendar Synchronization; C4C Calendar; Synchronization Add-in Calendar; C4C Add-in Synchronization , KBA , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2202