Symptom
In "Manage customer line items" and "Manage supplier line items" app, there is no option in the selection to filter entries with respect to CPD data (One-time account) like tax number, bank account etc.,
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Open "Manage customer line items" or "Manage supplier line items" app.
- Check filters for One time data of suppliers/customers.
Cause
In the apps "Manage customer Line Items” and "Manage supplier line items", the fields are shown from the Business Partner.
Resolution
- Go to "Custom Fields" app, choose tab 'Data Source Extensions' and create an extension for data source Customer Line Items/Supplier line items.
- Under field selection, there are options like One-Time Account Data for Supplier Items/One-Time Account Data for Customer Items".
- Select the required fields and add to your extension.
See Also
For information about "Customer fields" and "Custom logic" app, check this documentation.
Keywords
Manage customer line items, manage supplier line items, CPD, one-time, customer, filter, S/4HANA Cloud, FI-AR-AR-D, FI-AP-AP-D, data source, extension , KBA , FI-AP-AP-D , Reporting/Analysis/Display , FI-AR-AR-D , Reporting/Display/Credit Management , How To