SAP Knowledge Base Article - Preview

3206872 - Upgrade from SRS1571sp136 to SRS160sp04pl02 failed with FATAL ERROR #31132 - SRS

Symptom

When upgrading Replication server from version 15.7 to version 16.0 SP04, the message with FATAL ERROR #31132 may be reported and will lead to Replication Server can't start.

FATAL ERROR #31132 GLOBAL RS(GLOBAL RS) - /cfginit.c(3761)
        The RSSD version level required by the repserver is '1571100' while the current RSSD version level is '1600400'. This repserver executable cannot run against this RSSD. Please use the newer version of repserver executable.
FATAL ERROR #18028 GLOBAL RS(GLOBAL RS) - servmain.c(326)
        Initialization failed. Server is shutting down.


Read more...

Environment

  • SAP Replication Server (SRS) 16.0 SP04 PL02
  • SAP Replication Server (SRS) 15.7.1 SP136

Keywords

826090, CR 826090, SRS upgrade, ERROR #31132 , KBA , BC-SYB-REP , Sybase Replication Server (standalone) , Known Error

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.