SAP Knowledge Base Article - Public

3207205 - "Apply" button is not displaying in application page - Recruiting Management

Symptom

When the candidate navigates to the job application screen, when they are supposed to see the Apply button or the Save button, they are not displaying. There are no buttons displaying under the Job-specific Information portlet.

Environment

SAP SuccessFactors Recruiting Management

Cause

There is at least one field in the job application template that has HTML tags, and these tags are not correctly configured. E.g.: <a href> tags are not opened and close, the URLs don't have the quotation marks closing the URL.

Resolution

The HTML tags are only supported in instruction fields, but if not properly configured, they can impact the remaining of the template as the template is read top to bottom. If the tags are not closed, it can be identified as part of that HTML tag.

Once the HTML tags are properly closed and the template is uploaded with the correct configuration, the issue should be resolved.

Keywords

tag, html, job, application, template, requisition, req, id, site, rmk, recruiting, marketing, management, rcm, field, label, URL, hyperlink. , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem

Product

SAP SuccessFactors Recruiting all versions