Symptom
You noticed that the Date/Time in Guided Selling is not synchronized with the Sales Activities within Opportunities.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Workcenter.
- Navigate to Opportunities view.
- Open any Opportunity.
- Go to Sales Activities facet
- See the activities maintained there with a given Date/Time.
- Now, open the Opportunity under Guided Selling.
- Check Time and Date of the same Sales Activities.
- You can see that Date format displays differently and the Time is not synchronized.
Cause
Guided Selling won't use SAP Cloud for Customer Date and Time format configuration.
It will always use browser/laptop setting.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer:
- Contact your Account Executive. Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Sync ; Guided Selling ; Activities ; Date ; Time ; Format , KBA , LOD-CRM-SBS-GS , Guided Selling and Playbook , How To
Product
SAP Cloud for Customer add-ins all versions