SAP Knowledge Base Article - Preview

3207729 - Updated SAP Litmos Managed Package for Salesforce Integration

Symptom

We updated the SAP Litmos managed package in Salesforce to use the latest version of the Salesforce platform APIs.

The previous version of our managed package was based on a Salesforce Platform API version that is retiring as part of the Summer ’22 Salesforce release.


Read more...

Environment

SAP Litmos Training

Product

SAP Litmos Training all versions

Keywords

salesforce, sfdc, update, package, install, links , KBA , LOD-SF-LIT-SFRC , Integrations - Salesforce , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.