Symptom
You enter the Service work center.
Inside, you access the Unassociated e-mail view and select the option to see Donut Chart view.
However, the donut chart "Channel" does not work properly: it does not display the Donut for "Channel" inside the donut chart, even though there are e-mails associated with it on the field "To".
Environment
SAP Cloud for Customer
Reproducing the Issue
Steps:
- Go to Service WC;
- Go to Unassociated E-mails view;
- Select option to see Donut Chart View;
You will see a Donut Chart for the field "From" but nothing for "Channel", even though there are e-mails associated with it on the field "To".
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Cause
Currently, the field is not supported as part of donut chart view.
Resolution
This is the current system expected behavior.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
Donut Chart; Donut chart view; Unassociated E-mails; Channel; , KBA , AP-RC-UIF , C4C UI Framework , Problem