SAP Knowledge Base Article - Public

3207774 - WebDynpro reports timeout for specific users

Symptom

For specific users, the WDA application doesn't load, and after a long time, it gives time out error. For other users, the same application works fine.

"500 internal server error message E WEBDYNPRO_RT 007 cannot processed in plugin mode HTTPS server time".

Environment

SAP S/4HANA Cloud Public Edition

Cause

As this issue only happens with specific user, this is probably an issue with personalization: on starting up the application, the system tries to restore the state in which the user has left the application last time.

It can also be due to user default settings in Fiori Launchpad (FLP).

Resolution

Maintain the affected user:

  1. To go to it's FLP user profile (click on profile icon on the right side of the header) and then choose "Settings" - "Default Values" and clear the setting for Fiscal Year. Maybe this is already sufficient to make the application work again.
  2. Add the URL parameters &BSA_EXECUTE=&FPM_BICS_BOOKMARK=1 when launching the application


Further possibility: If needed, delete the user's personalization. Refer to the KBA 2198046 & SAP Note 916019

If above doesn't work, report case to component BW-RUI-FPM.

Keywords

cost center, profit center, internal order, actual, plan, margin, analysis, profitability, E WEBDYNPRO_RT 007, WEBDYNPRO_RT 007, timeout, time out, long time, specific, user, 500 internal server error , KBA , CO-FIO-OM-IS-2CL , Reporting (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions