SAP Knowledge Base Article - Public

3208090 - Primary Contact not Editable

Symptom

You want to edit the field Primary Contact in E-mails but the field is not editable.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Activities Work Center.
  2. Go to E-mails Work Center View. 
  3. Open any e-mail ABC (Where ABC is the e-mail ID).
  4. See the field Primary Contact is not editable.

Cause

The Primary Contact field is not an input field, and therefore cannot be entered manually for an e-mail Activity.

Resolution

This is the current expected behavior of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.

2.  If you are a customer:

Contact your Account Executive;

Check the link https://www.sap.com/services/innovation.html#contact-us.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

Primary Contact; Primary; Contact; mail; E-mail; Activity; field; , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions