SAP Knowledge Base Article - Public

3208153 - Unexpected Values In Category Dropdown Field For Outlook Server Side Add-in

Symptom

You are creating event such as Phone Call in Outlook Add-in, and you notice that the category field has more values than the same field in C4C.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Open Outlook Add-in.
  2. Open Create Phone Call screen.
  3. Click the Category dropdown.
  4. You see many values. Example: 20.
  5. Now open C4C and go to the same Phone call create screen.
  6. Here you click the category field and see only few values. Example: 5.  

Cause

In C4C Business Configuration Workcenter, you can maintain categories for activities and then assign them accordingly. Example in this case: You maintain 20 categories and then assign 5 to the phone call Activity.

However, this assignment is only relevant to C4C, and does not apply to the Server Side Add-in. Hence in Outlook, you will see all 20 categories.

Resolution

This is the expected behavior currently as per the design. If you wish to see this behavior changed, kindly raise it as an Idea in our Influence forum.

Search for your idea first and if it's not there submit a new idea. You can track your ideas using idea statuses which shows you where your idea is. Check out “How Does It Work’ using the below reference.

 

https://influence.sap.com/sap/ino/#/campaign/1868

Keywords

Category, Categories, Drop, Down, List, Server, Outlook, Create, Creation, New, Event, Object, Cloud, C4C, Activity, Activities, Sales , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions