Symptom
You are creating event such as Phone Call in Outlook Add-in, and you notice that the category field has more values than the same field in C4C.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Open Outlook Add-in.
- Open Create Phone Call screen.
- Click the Category dropdown.
- You see many values. Example: 20.
- Now open C4C and go to the same Phone call create screen.
- Here you click the category field and see only few values. Example: 5.
Cause
In C4C Business Configuration Workcenter, you can maintain categories for activities and then assign them accordingly. Example in this case: You maintain 20 categories and then assign 5 to the phone call Activity.
However, this assignment is only relevant to C4C, and does not apply to the Server Side Add-in. Hence in Outlook, you will see all 20 categories.
Resolution
This is the expected behavior currently as per the design. If you wish to see this behavior changed, kindly raise it as an Idea in our Influence forum.
Search for your idea first and if it's not there submit a new idea. You can track your ideas using idea statuses which shows you where your idea is. Check out “How Does It Work’ using the below reference.
Keywords
Category, Categories, Drop, Down, List, Server, Outlook, Create, Creation, New, Event, Object, Cloud, C4C, Activity, Activities, Sales , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem