Symptom
You notice that a value for a KUT field has become deactivated and you would like to know how.
Environment
SAP Cloud For Customer
Reproducing the Issue
Example:
- Start Adaptation Mode.
- Customers WC -> Accounts View.
- In Header, choose a KUT field. Click the edit button in adaptation.
- You notice that a value is deactivated which should be active.
Cause
This value can get deactivated by two ways.
- A key user deactivates it manually.
- If UTM(Transport) was done from another system and the value was deactivated there at the time of the UTM.
Resolution
This change will not show in the Changes Tab as it is a change to the metadata rather than the data.
If key user did not make change, Please check the following:
- Go to Administrator -> Transport Management (Filter ones which are Activated / Partially Activated).
- Look for the Transport Requests activated on the day or few days before the issue was noticed.
- See if you find the field in the TR item. If so, please note down the source system.
- Logon to the source system and open the same field, it's possible the value is deactivated there and by UTM same is applied to target system. It has to be changed in source system in this case.
Keywords
KUT, Extension, Custom, Field, Fields, Values, Deactivated, Removed, Unchecked, Missing, Transport, UTM, Option, Request , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions