Symptom
You Choose a specific font and size in Company Settings, however the same is not seen when using the system.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Navigate to Settings -> Company Settings -> UI Control->Rich Text Editor->Define the default font type and font size for Fiori Client.
- Here you have set the default font type.
- However, when using the system and replying to Tickets for example, The default font is not applied.
- You need to change it manually every time.
Cause
When the feeder is opened, the font is first checked in the cache. If there is already some font present in the browser cache, feeder will pick that one.
If the cache does not have any font stored, company's setting font will get applied. This is how this functionality works.
Resolution
Please clear the browser cache for All Time and then refresh the system to see the changes.
For Help, you can refer to the following link:
Keywords
Font, Text, Editor, Rich, C4C, Settings, Company, Default, Size, Type, Change , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem