Symptom
You open any TI e.g Accounts and notice the "+" button is missing.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Customers Workcenter -> Accounts View -> Open Any Account.
- In the header, the mentioned button is missing.
Cause
The visibility of this button is controlled by the company setting "Enable Easy Create from Object Detail View".
If this is not enabled, the button will not show.
Resolution
- Click User Icon on top right of screen.
- Choose Settings.
- Choose Company Settings.
- Enable the company setting.
- Save and refresh the system/browser to see the changes applied.
Keywords
Enable, Easy, Create, Object, Detail, View, +, Button, Related, Item, Items, New , KBA , AP-RC-UIF , C4C UI Framework , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions