SAP Knowledge Base Article - Preview

3210201 - Is ASE impacted by CVE-2021-31805? - SAP ASE

Symptom

Want to confirm whether ASE is impacted by Apache Struts2 vulnerability(CVE-2021-31805)

https://nvd.nist.gov/vuln/detail/CVE-2021-31805


Read more...

Environment

SAP Adaptive Server Enterprise (ASE)

Keywords

CVE-2021-31805, ASE, Apache Struts2 vulnerability , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Known Error

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.