SAP Knowledge Base Article - Public

3210915 - Workflow Rule Description Blank

Symptom

 The Workflow Rule has blank Description.

Environment

SAP Cloud for Customer

Cause

The behavior is happening because the Workflows are not configured for the user's language.

Resolution

  1. Go to the Administrator Work Center.
  2. Navigate to the Workflow Rules View.
  3. Open the Workflow in its original language (e.g English).
  4. In the Description field, click on the pencil icon, there you can add the Description for different languages (e.g German, so the German users can see it).
  5. Add the description for the necessary languages and save it. Once you do this, the Workflow Description will be visible to all languages set.

Keywords

Empty; Not Visible; Hidden; Cannot See; Job; Email; Notification; , KBA , LOD-CRM-WKF , Workflow , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions