SAP Knowledge Base Article - Preview

3210940 - SRS 16.0 SP04 PL01 HF1 does not match the version string of the replication server binary - SRS

Symptom

  • If you installed SAP Replication Server 16.0 SP04 PL01 HF1(REPSERVER16004P01_1-80003069.ZIP) or configured HADR(Always-On) from the ASE 16.0 SP04 PL01 HF1 package, the Replication Server binary remains 16.0 SP04 PL01.


>C:\Sybase\REP-16_0\bin\repsrvr.exe -v
Replication Server/16.0/EBF 29925 SP04 PL01 rs160sp04pl01/X64/Windows 2008 R2/2353/OPT64/Sun Jul 18 09:05:35 2021


Read more...

Environment

  • SAP Replication Server 16.0 SP04 PL01 HF1  (Windows X64 Only)

Product

SAP Replication Server 16.0

Keywords

hotfix, hot fix, SRS, REP, admin version, sap_version all  , KBA , BC-SYB-REP , Sybase Replication Server (standalone) , BC-SYB-REP-SAP , Replication with SAP Suite / SAP BW , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.