Symptom
You are not able to see some (or any) objects in your C4C Calendar.
Environment
SAP Cloud for Customer
Cause
- You have personalized the Calendar to not show certain items.
- If you can see the objects in one browser, but not another, then the browser cache might need to be deleted.
Resolution
For scenario 1.:
- Go to your Calendar
- Click your user icon
- Select 'Start Personalization'
- Check if you have the objects set to active/ visible.
For scenario 2.:
Please do the following:
- The effected user should log out of ALL instances of C4C they have open.
- Delete browser cache for the browser, for example Chrome.
- After this: Log back into C4C but use the plain URL - do not log into a saved link!
- Use only the tenant url, no saved link, no extended link, so for example: my123456.crm.ondemand.com OR https://my123456.crm.ondemand.com (my123456 represents your tenant url).
- Re-check the scenario.
See Also
KBA 2961084 - Calendar Personalization in C4C
Keywords
missing, Calendar, apptm, empty , KBA , LOD-CRM-CAL , Calendar Control , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions