Symptom
Standard story import from the Content store fails with the below error.
"Error encountered while importing ACN Reports with Package Name ***"
Environment
- SuccessFactors HXM Suite
- Analytics & Reporting (Ad Hoc, YouCalc, ORD)
- People Analytics (Analytics Cloud for SF)
- Analytics & Reporting (Ad Hoc, YouCalc, ORD)
Reproducing the Issue
1. Go to Report Center.
2. Click on Import -> Content store.
3. Try to import any of the reports, and the import fails with the 'Error encountered while importing ACN Reports' error.
Cause
The impacted user does not exist in the SAC target system.
The details can be checked in the Check tool.
Check tool returns the below errors if the user does not exist in the SAC target system.
- Unable to update the user configuration for Stories in People Analytics.
- The selected user does not exist for People Analytics.
Resolution
The impacted user needs to be synced to the SAC target system.
See Also
2994478 - How to Check if a User exists in SAC - People Analytics - SAP ONE Support Launchpad
3074043 - How to Sync one user in IPS - People Analytics - SAP ONE Support Launchpad
Keywords
acn, import, story, content, store, standard, IPS, sync, SAC, user, exists , KBA , LOD-SF-ANA-SAC , People Analytics (Analytics Cloud for SF) , LOD-SF-ANA-SAC-IPS , IPS configurations and Sync Job , Problem