SAP Knowledge Base Article - Public

3211552 - AskHR - Hyperlink from automated email and hyperlink of any ticket If you open in other tab, not working

Symptom

From HR Service Center (C4C) we send automated e-mail messages in case an employee ticket is set to another status or when a solution is provided to the employee. Email contains Hyperlink of the AskHR ticket. When we click on the link, Ticket Information, Conversation and Attachments is missing. Even when you copy and paste any ticket link in another tab, same issue occurs.

Environment

  • SAP SuccessFactors HXM Suite
    • Employee Central
      • Ask HR - Employee Central Service Center (ECSC)

Reproducing the Issue

Steps to reproduce the issue:

  1. Login in to SFSF Employee Central
  2. Open AskHR
  3. Ticket Overview -> Open any ticket.
  4. Copy Hyperlink and paste it in another tab.
  5. Ticket Information, Conversation and Attachments sections will be missing (Ticket data will be missing).

Cause

Not yet know, Development team working on this issue. 

Resolution

Development team made changes at coding level. 

The fix will be  applied to Preview DC's (29th June) and Production (2nd July'22).

Workaround:

1. Click on the "Edit Ticket" button 

2. Click on the "Cancel" button 

3. Now you can see the ticket details. 

Please monitor this KBA for any future updated on this issue.

See Also

ECSC Implementation Sequence

Keywords

AskHR, Hyperlink, hyperlink from email, ECSC.  , KBA , LOD-SF-EC-SRV , Ask HR - Employee Central Service Center (ECSC) , Problem

Product

SAP SuccessFactors HXM Suite 2205