SAP Knowledge Base Article - Public

3211810 - Lead - Realignment field not appearing in Involved Parties Fine Tuning Activity in Business Configuration

Symptom

The Realignment field does not appear in the Involved Parties fine tuning activity in the Business Configuration

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Configuration WC
  2. Go to the Implementation Projects
  3. Select the relevant project
  4. Open Activity List
  5. Go to Leads
  6. Click Maintain Involved Parties
  7. Open Adaptation Mode

Observe as the Realignment column will not appear despite being set as visible via Adaptation. 

Cause

The feature "Realignment" is not supported for Lead. Therefore the column is not visible.

Resolution

This is the expected system behaviour.

Note: in Adaptation mode you will see fields that are related to the basic UI frame of a view. This means, a field/ section/ facet/ etc. might show up and be set to visible, that has another condition set by the system before it will actually show up in the UI.

Another example could be the Territory fields, which depend on your Territory scoping (Multiple vs Single Territory scoping) or certain elements are available on a SALES contract, which are not visible in a SERVICE contract, etc.

See Also

Similar scenario: KBA 3144696 - Field "Employee" Not Visible In 'MY ACCOUNTS' Query

Keywords

KBA , LOD-LE-RC-PAP , Party Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions