SAP Knowledge Base Article - Public

3212766 - Import Data For Consolidation - Business Partner Relationship Error

Symptom

When using the APP Import Data For Consolidation Business Partner Relationship the error message "Business partner XXXX is not Person or Group" is raised. (Message no. R1849)

Environment

  • SAP S/4HANA Cloud

Reproducing the Issue

  1. Open the App Import Data For Consolidation Business Partner Relationship.
  2. Stipulate the relevant data source values.
  3. Click Import.
  4. Click Consolidate.
  5. In the consolidation process screen fill the fields "Description" and "Process Template".
  6. Click Save.
  7. Click Start.
  8. In the validation result screen the message "Business partner XXXX is not Person or Group" is raised. (Message no. R1849)

Where XXXX represents the Business Partner ID.

Cause

Expected system behavior as the secondary assignment of relationship of type TUKSMB0 has to be a Person or Group it cannot be of Type Organization.

Resolution

Ensure that the "In Credit Management is managed by" a BP Type of either a Person or Group is selected as the secondary BP in the relationship when the Primary BP is of Type Org.

Keywords

BP, Business Partner, Customer, Vendor, S/4HANA Cloud, SAP, S/4HANA, contact person, relationship,TUKSMB0, credit management, Import Data For Consolidation Business Partner Relationship, Import Data For Consolidation - Business Partner Relationships,  , KBA , AP-MD-BP-RS , Relationships , Problem

Product

SAP S/4HANA Cloud 2202