SAP Knowledge Base Article - Public

3212897 - Additional Matrix Manager Not Receiving Performance Form In Inbox

Symptom

An additional matrix manager has been added for an employee, but isn't receiving the performance form in their Inbox.

Environment

  • SAP SuccessFactors Performance Management
  • SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Cross Talent Feature Settings, Manage Templates, and Manage Route Maps are configured correctly
  2. Update Position Org Chart to add additional matrix manager for an employee
  3. Launch performance form
  4. Matrix manager does not receive performance form in their inbox

Cause

Updates from the Position Org Chart are not syncing to Employee Profile and the UDF. 

This is determined by:

  1. Generating a UDF
  2. Searching for the impacted employee
  3. Under the Matrix Manager column, the ID for the additional matrix manager is not present

Resolution

Resolve the sync issue which will route the performance forms as intended. You can review the articles below for additional information on the HRIS Sync configuration.

See Also

Keywords

SF, Success Factors, route map, matrix managers, multiple managers, dotted line managers, dotted-line managers, matrix team, matrix team member, multiple leaders, matrixed leader, matrixed manager, cross-functional manager, matrix management , KBA , LOD-SF-PM-MAP , Routing, Route Maps & Workflows , LOD-SF-EC , Employee Central , LOD-SF-EC-HRS , HRIS Sync , LOD-SF-EC-CGA , DO NOT USE - Use EC-CON or EC-GA , Problem

Product

SAP SuccessFactors HCM Core all versions