Symptom
An additional matrix manager has been added for an employee, but isn't receiving the performance form in their Inbox.
Environment
- SAP SuccessFactors Performance Management
- SAP SuccessFactors Employee Central
Reproducing the Issue
- Cross Talent Feature Settings, Manage Templates, and Manage Route Maps are configured correctly
- Update Position Org Chart to add additional matrix manager for an employee
- Launch performance form
- Matrix manager does not receive performance form in their inbox
Cause
Updates from the Position Org Chart are not syncing to Employee Profile and the UDF.
This is determined by:
- Generating a UDF
- Searching for the impacted employee
- Under the Matrix Manager column, the ID for the additional matrix manager is not present
Resolution
Resolve the sync issue which will route the performance forms as intended. You can review the articles below for additional information on the HRIS Sync configuration.
See Also
- Implementing Employee Central Core - HRIS Sync Job
- 2274751 - Configure HRIS Sync Mappings in Employee Central using Manage Business Configuration
- 2363922 - How to create a HRIS Sync Mapping between an Employee Central field and an Employee Profile Using Userinfo Element field
- 2080065 - What is a Full HRIS Sync? - Employee Central
- 2263251 - How to Run a One Time Full HRIS Sync - Customer PARTNER
- 2172427 - HRIS Sync - Data Synchronization From EC to EP - Hard Coded Sync Mappings
Keywords
SF, Success Factors, route map, matrix managers, multiple managers, dotted line managers, dotted-line managers, matrix team, matrix team member, multiple leaders, matrixed leader, matrixed manager, cross-functional manager, matrix management , KBA , LOD-SF-PM-MAP , Routing, Route Maps & Workflows , LOD-SF-EC , Employee Central , LOD-SF-EC-HRS , HRIS Sync , LOD-SF-EC-CGA , DO NOT USE - Use EC-CON or EC-GA , Problem