SAP Knowledge Base Article - Public

3212911 - Assessment > "The content is inactive" message > Mobile browser with blended Course Home

Symptom

When opening an assessment, via a mobile browser, with "enableCourseHomeBlended" true, the system returns "The content is inactive".

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Create an assessment > Associate it with an item and assign it to a user >
  2. Enable the blended Course Home feature (enableCourseHomeBlended) in the "LMS_ADMIN" area >
  3. Now, login as a Learning user in the mobile browser (not the app) and launch the assessment > The "The content is inactive" message is seen >
  4. Now, disable the blended Course Home >
  5. Return as the Learning user and launch the assessment > It will load fine without any issue.

Resolution

Our Learning Engineering team has finalized their work on the situation and the fix is targeted to be delivered with the 2211 Learning system version. It is currently being verified the possibility of having it corrected via a 2205 patch. Please, set this KBA as a favorite (star icon on the top right corner) to receive updates on it.

WORKAROUNDS:
 Disable the “enableCourseHomeBlended” setting or use the desktop browser.

Keywords

KI2205, assessment, mobile, browser, The content is inactive, launch, exam, quiz, open , KBA , LOD-SF-LMS-ASB , Assessment Builder , LOD-SF-LMS-ITE , Items , LOD-SF-LMS-USR , User Entity , LOD-SF-LMS , Learning Management System , Bug Filed

Product

SAP SuccessFactors Learning all versions