Symptom
During daily business, you create and change G/L accounts and transport the changes to your production system on a regular basis. However, during certain time frames, for example, when a system is being upgraded, changes are not possible.
At such times, the Copy button is not active in the apps for creating and changing G/L account master data.
The following messages may, for example, be displayed:
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Changes not possible. Configuration locked. (Manage G/L Account Master Data app, Manage Chart of Accounts app)
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Migrated FSV is read only. (Manage Chart of Accounts app)
For more information about this case, see Migrated FSV Structures in the Manage Chart of Accounts App
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You can’t copy accounts. No BCP assignment found for your user. (Manage Operating Chart of Accounts app)
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No authorization to create a change request. (Manage Operating Chart of Accounts app)
Environment
SAP S/4HANA CLOUD
Cause
When a system is being upgraded, changes are not possible. This is the physical Upgrade of the system – not the complete Upgrade phase. You can compare this with your desktop when you get a Windows Upgrade. Only during this time no change possible.
The Upgrade phase has different time intervalls where different things happen (e.g. also the P-System has to be upgraded to the new release at some stage). Here are some the main points what can make your life easier during an upgrade phase:
- Before the Upgrade Phase: Release your BCP Projects (during the upgrade phase no transport reaches P/ is implemented in P)
- Before the Upgrade Phase: Create a new BCP Project (important for GL Account and FSV)
- Before the Upgrade Phase: You are recommended to assign the CB-Users to the BCP (not obligatory as you should be able to do that also in the upgrade phase)
- In the Upgrade Phase: User can change/create GL Accounts
- In the Upgrade Phase: There is a short time period where the system itself is upgraded. During that time no change in Q is possible. Should only last for a few hours.
- In the Upgrade Phase. If there is the need that a change is done to a GL Account which urgently has to find its way into the P-System: Please use the Synchronize App. Take care: Only those changes which are in an open BCP project (transport order) can be sent via the Synchronize App to the P-System. Nothing more. If you have no open transport order => the sync App won’t help you (this is the reason why you are recommended: Before the Upgrade Phase: Create a new BCP Project (important for GL Account and FSV)
- In general for the App “Manage Operational Chart of Accounts”: If the user is not assigned to an open BCP project then he is not able to copy an account. These are technical reason due to the usage of a new RAP-technology. If you assign your user to the BCP project => he can copy also with this App also in the upgrade phase (that’s the reason why: Before the Upgrade Phase: you are recommended to assign the CB-Users to the BCP (not obligatory)
Resolution
The system works as designed.
See Also
- What's New Viewer - SAP S/4HANA Cloud: Notification that G/L Account Master Data Changes Are Not Possible
- Manage G/L Account Master Data: FAQ: I want to create a new G/L Account or change an existing one. Why the button for that on the UI inactive?
- Maintenance Schedule
https://www.sap.com/documents/2017/01/867629d8-a27c-0010-82c7-eda71af511fa.html
Keywords
upgrade, changes not possible, Migrated FSV, Read only, Copy, BCP Assignment, Manage G/L Account Master Data, Manage Chart of Accounts, Manage Operating Chart of Accounts, F0763B, F0731A, F0763A , KBA , FI-FIO-GL-MD , Master Data Apps , FI-FIO-GL-MD-2CL , Master Data Apps (Public Cloud) , How To