Symptom
All of sudden the details of ticket and conversation disappeared from AskHR application. Right side tabs that is conversations, ticket information, etc is blank or shows data for a second then goes blank.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors HXM Suite
- Employee Central
- Ask HR - Employee Central Service Center (ECSC)
- Employee Central
Reproducing the Issue
Steps to reproduce the issue:
1. Login to SF and Proxy as AskHR user,
2. On the home page ->"Ticket Overview" tile or via AskHR icon
4. Open any ticket
5. Observe the system behavior
Expectation - Ticket details/conversation etc should show
Behavior - Right side tabs that is ticket information, conversation is blank or shows data for a second then goes blank.
Cause
Not yet known, Development team is working on this issue on priority.
Resolution
We have raised an internal defect for this issue. Development team working on the solution.
Please monitor this KBA for any future updated on this issue.
See Also
Keywords
AskHR, ECSC, Conversation, AskHR tile , KBA , LOD-SF-EC-SRV , Ask HR - Employee Central Service Center (ECSC) , Problem
Product
Attachments
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