Symptom
You notice there is no option to delete an existing social media channel in your Cloud for Customer system.
Environment
SAP Cloud for Customer
Cause
It is not possible to delete Social Media Channels as it may cause data inconsistency in the system backend in the future.
Resolution
This is the system expected behavior.
The recommendation in such cases, is to deactivate the channel by un-checking the Active checkbox.
See Also
https://blogs.sap.com/2017/06/26/faq-social-media/#:~:text=It%20is%20not%20possible%20to,by%20unchecking%20the%20Active%20box.
Keywords
Social, Media, Social Media, Channel, Delete, Facebook, Active, Deactivate, C4C, Cloud for Customer, , KBA , LOD-CRM-SC-SM , Social Media , How To