Symptom
What effect does changing the priority of certain cases in Process Governance do to the tasks in the task lists i.e.
- should there be a coloured bar next to the task depending on the priority the case is given,
- should tasks be grouped by priority,
- should higher priority tasks be grouped further up the list.
Environment
Poruduct Type: SaaS
Product version: v.16.0.1
Reproducing the Issue
Steps to add a priority to a case in Process Governance:
- In Process Governance, click on the Cases tab.
- From the list, click on one of the cases in the list.
- In the Case Properties tab, select the dopdown field under priority and select a priority.
- Navigate to the Tasks list and see that there is no coloured bar next to a task and no changes in priority in the tasks list.
Cause
The functionality the customer described is not available on our product.
Resolution
A feature request has been created on the customers behalf. If you are interested in this dunctionalities inclusion in future releases, please create a support ticket letting this be known and reference the Feature Request Note No. 24178886
Keywords
KBA , BPI-SIG-PG-EDT , Process Governance Editor , Problem
Product
SAP Signavio Process Manager 3.0