Symptom
Outlook Server Side Add-in is missing in the desktop application.
Environment
SAP Cloud for Customer
Reproducing the Issue
- In Outlook, press on "File".
- Then go to "Options" menu on the left side panel.
- Click "Customize Ribbon"
- Select "All Commands" from the "Choose commands from" dropdown.
- Now scroll to letter "V" and check if "View Context for SAP Cloud for Customer" sits in the list.
- Result: You will notice that the Add-in is missing.
Cause
The option "Optional Connected Experiences" is disabled in your Outlook Settings. This option is required as designed Microsoft behavior that is related to all Microsoft add-ins. Since the Sever Side Integration add-in is also a Microsoft Add-in with the core functionality, we are dependent on some limitations that the Microsoft has. Basically, Optional connected experience while turned off does not allow users to work with Office Add-ins or download anything from it.
Resolution
The resolution would be to enable the "Optional Connected Experiences" in your Outlook. Please follow below steps:
- Open your Outlook and click on the "File" tab.
- Open "Office Account" from the bottom of the page.
- Click on "Manage Settings" under the Account Privacy.
- Enable the option "Optional Connected Experiences" and press Ok.
As a workaround, if you do not want to enable this option, then the Add-in should be deployed to all users by the exchange admin. Check See also section for more details.
See Also
Overview of optional connected experiences in Office
Keywords
Outlook Server Side Integration, Optional Connected Experiences, Desktop, Missing, Add in , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
Product
Attachments
OptionalConnectedExperiences.png |