SAP Knowledge Base Article - Preview

3214964 - Spring Framework CVE-2022-22950 vulnerability - SAP ASE

Symptom

Does VMware Spring Framework CVE-2022-22950 vulnerability impact SAP ASE?


Read more...

Environment

  • SAP Adaptive Server Enterprise 16.0
  • Spring Framework
  • Windows
  • Linux / Unix 

Keywords

CVE-2022-22950, spring framework , ASE, AMC, spring-core-5.3.19.jar , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , BC-DB-SYB , Business Suite on Adaptive Server Enterprise , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.