Symptom
You have the Consistency Check activated on the Business Configuration scoping but notices it does not work at all times.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID 123 (123 represents the Ticket ID).
- On the header, change the team to ABC (ABC represents the Team ID).
- Processor is removed. This is as per expected.
- Now go to the Involved Parties.
- Remove the current team and add a new one: ABC.
- Processor is kept. This is not as expected.
Cause
The Consistency Check is only considered when making changes to parties on the Overview of the Ticket.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
- Contact your Account Executive;
- Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
See Also
2790129 - Despite Activated Consistency Check, Agent is Not Removed From Ticket When The Team is Changed
Keywords
party determination ; processor ; agent ; team ; service and support team ; involved parties ; tickets for customer support , KBA , LOD-CRM-SRP-PAP , Ticket - Party Processing , How To