SAP Knowledge Base Article - Public

3215382 - Error Message "The country/region code does not exist." during import in Manage Workforce App.

Symptom

Below error message has been encountered while creating a worker through Import function of "Manage Workforce" application.

  • The country/region code does not exist.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open application "Manage Workforce".
  2. Download and upload the .csv file.

Cause

Country/region is derived from the company code.

Resolution

Maintain the address for the relevant company code used in the template.

In case of CBC managed systems please create company codes based on KBA:

3126190 - How to add new organizational units in the Organizational Structure of CBC system?

See Also

SAP Help Portal - How to Fill In Downloaded Templates

Keywords

s4_pc, import, employee, country, region, t001, missing, template, does not exist , KBA , CA-WFD-INT , S/4HANA Cloud Workforce Domain Integration , Problem

Product

SAP S/4HANA Cloud Public Edition all versions