SAP Knowledge Base Article - Public

3215466 - User requests support to re-send SAP Signavio Workspace welcome mail

Symptom

The User cannot access their new workspace as they have not received a welcome email

Environment

  • SAP Signavio Process Manager 3.0
  • SaaS v.16.0.1

Reproducing the Issue

  1. Navigate to https://editor.signavio.com/p/login.
  2. Enter login credentials
  3. Access to account fails 

Cause

Users Email filters are blocking them from receiving the email

Resolution

User has to check with internal IT team to troubleshoot issue.

Keywords

user, process, manager, access, welcome, email, re, send, filter, cannot, find, receive , KBA , BPI-SIG-CA-SEC-UM , User Management for SAP Signavio , Problem

Product

SAP Signavio Process Manager 3.0