SAP Knowledge Base Article - Public

3215990 - When Creating a Ticket with Processing Type Code of type Time Item or Time Product, the same is not added in Ticket.

Symptom

 When you create a Ticket with a Processing Type Code of type Time Item or Time Product, the same is not added in Ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service workcenter.
  2. Go to Tickets view.
  3. Create a New Ticket, using Processing Type Code of type Time.
  4. The same is not added under the created Ticket. 

Cause

The item processing type was not assigned correctly.

Resolution

  • Go to the Business Configuration work center.
  • Go to the Implementation Projects view.
  • Select the button Open Activity List.
  • Search and open Tickets for Customer Support.
  • Click on the hyperlink Maintain Item Processing Codes.
  • Also you may maintain any new item processing type code and under the column "Assigned to Tab", choose the value "Time".
  • Then change the item processing determination to this new Item processing code on choose of the product.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2205