Symptom
When viewing Tasks under Business Task Management, the Document ID is missing from the Application Log.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center.
- Go to the Business Task Management view.
- Check the Task Instance.
Cause
In certain cases, the Application Log is created for the Task instance and not with reference to the underlying business document for which the Task was created. Since the Task doesn't have a readable document ID, the field remains blank.
Resolution
This is the expected behaviour of the system.
The task can be ignored and in case further details is required, please raise a case to SAP Support.
See Also
Keywords
business task management, application log, document id, missing. , KBA , SRD-CC-BTM , Business Task Management , How To
SAP Knowledge Base Article - Public