SAP Knowledge Base Article - Public

3216004 - Document ID missing from Application Log under Business Task Management

Symptom

When viewing Tasks under Business Task Management, the Document ID is missing from the Application Log.

Environment

SAP Cloud for Customer

Cause

In certain cases, the Application Log is created for the Task instance and not with reference to the underlying business document for which the Task was created.

Since the Task doesn't have a readable document ID, the field remains blank.

Resolution

This is the expected behaviour of the system.

Keywords

business task management, application log, documemt id , KBA , SRD-CC-BTM , Business Task Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions