SAP Knowledge Base Article - Public

3216004 - Document ID missing from Application Log under Business Task Management

Symptom

When viewing Tasks under Business Task Management, the Document ID is missing from the Application Log.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the Business Task Management view.
  3. Check the Task Instance.

Cause

In certain cases, the Application Log is created for the Task instance and not with reference to the underlying business document for which the Task was created. Since the Task doesn't have a readable document ID, the field remains blank.

Resolution

This is the expected behaviour of the system.

See Also

2679005 - When Opening a Territory Realignment Application Log, You are Faced With an Error: 'Application Log Information for This Run is Not Available'

Keywords

business task management, application log, document id , KBA , SRD-CC-BTM , Business Task Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions