SAP Knowledge Base Article - Public

3216076 - Error: "Serial Number KLM already issues to a customer; cannot be received" on intercompany documents.

Symptom

You are unable to process an Intercompany Inbound Delivery Notification due to the error: Serial Number KLM already issues to a customer; cannot be received*KLM refers to Serial Number id

Environment

Business ByDesign

Reproducing the Issue

  1. Go to Inbound Logistics work center.
  2. Go to Inbound Delivery Notifications view.
  3. Select the desired Notification.
  4. Click Post Goods Receipt.
  5. For the desired item, enter the serial number KLM.
  6. Receive the error:

Serial Number ABC already issues to a customer; cannot be received

Cause

As this is an intercompany scenario, the Inbound Delivery Notification is created automatically, from an Outbound Delivery. You expect the system to allow you to receive the same Serial Number you have used on the Outbound Delivery. However for this to happen, you need to maintain the Business Configuration Scoping Question below:

"Do you want to use solution-generated unique numbers for products with mandatory serial number profile for production and logistics?"

Resolution

For the already affected Serial Numbers, you can correct the issue manually by maintaining an Involved Party for its Registered Product:

  1. Go to Service Entitlements work center.
  2. Go to Registered Products view.
  3. Open the Registered Products ABC.
  4. Under Involved Parties tab, maintain the receiver of the product.
  5. Save the changes.

For the issue to not happen in the future, the Scope Question must be maintained.

  1. Go to Business Configuration work center.
  2. Go to Implementation Projects view.
  3. Select the current project.
  4. Click Edit Project Scope.
  5. Go to the step 4 - Questions.
  6. Expand Service.
  7. Expand Entitlement Management.
  8. Select the element Registered Products.
  9. Flag the question: 
  10. Do you want to use solution-generated unique numbers for products with mandatory serial number profile for production and logistics?
  11. Do you want the solution to automatically record registered products sold during the outbound delivery process?Do you want to create service requests and service orders using registered products that are registered only with your account?

See Also

See also the help document: Configuration: Serial Number Generation for Registered Products

Keywords

Serial Numbers; Registered Products, Intercompany,Serial Number KLM already issues to a customer; cannot be received, Action Failed , KBA , serial number already issues to a cu , action failed , already issues to a customer , serial number , cannot be received , SRD-SCM-WME-INB , Inbound Logistics , Problem

Product

SAP Business ByDesign all versions