Symptom
- Timestamp error is being received when clicking 'resend' for candidates in Signature Step.
-
Error Message when clicking resend:
An error has occurred. Please return to the home page to continue accessing your account. If the error still appears, close the browser and re-start Onboarding 1.0. Error timestamp: [Timestamp].
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Login to the instance.
- Go to Onboarding
- Select candidates under 'Signature Step'
- Click on 'resend'
- Timestamp error appears.
Cause
- With the latest DocuSign version v21, the resending method which Onboarding system calls is expecting recipients list to be passed.
- However, in the previous DocuSign version, from docusign side, this parameter is optional, hence, Onboarding is not providing it before.
Resolution
PERMANENT FIX: ONB-32819
- The Engineering Team has introduced a code-fix that is scheduled to be deployed on the 2H 2022 (b2211) release.
- The code-fix was designed to provide the recipients list to be passed which will resolve the issue.
- The team is planning to patch it soon and the fix will be available in production by 15th July.
- Note that this is subject to change.
Keywords
ONB-32819, It's almost time to sign your documents, DocuSign Outside Signing support, DocuSign, DSN, resend, email, DocuSign email, Onboarding, Onboarding 1.0, ONB 1.0, OBD , KBA , LOD-SF-OBD-DSN , DocuSign , Problem
Product
SAP SuccessFactors Onboarding 2205