SAP Knowledge Base Article - Public

3216197 - Contact Phone Number and E-mail Address Missing from Contacts tab Inside Account TI

Symptom

You have maintained phone number and e-mail address for contact ABC (ABC represents contact ID), in the object's header. However, when you add this contact to Account 123 (123 represents account ID), you noticed that the phone number and e-mail address are missing from Contacts tab, inside Account TI.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customers work center > Accounts view; 
  2. Open Account 123 and go to Contacts tab; 
  3. Add Contact ABC to this account;
  4. You expected that fields "E-mail" and "Phone" would be filled with the contact information. However, these fields are empty.  

Cause

You have not maintained the Phone and E-mail address information inside Relationship tab, in Contact TI. You've maintained the information just on contact's header.

Resolution

You have to maintain the information inside the Relationship tab as well. Otherwise, it will not be reflected on the Account TI.

Keywords

 Account; Contact; Missing; E-mail; Phone; , KBA , LOD-CRM-ACC , Account , LOD-CRM-CON , Contact , How To

Product

SAP Cloud for Customer core applications 2202