Symptom
- Signature step not updating to signed in the dashboard
- Candidate has completed the 3rd-last step of signing DocuSign document. But status not updated in SuccessFactors Onboarding dashboard
- Candidate not appearing in MPH
- Application error when trying to restart document task in BPE: Manage Process Tasks
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Navigate to Onboarding dashboard
- Search for candidate
- On the signature steps view details
- See that activity has signed date but it appearing overdue and is not completed
Cause
Docusign time out session
Resolution
- Navigate to Import/Export Data
- Export DocuSignEnvelope
- Navigate to Monitor Job
- Download exported file
- Filter by DocuSign Envelope ID to get the code
- Go to Manage Data > DocuSignEnvelope > Enter envelope code
- Click on Take Action > Make Correction > Change the status to "Signed"
- Go to BPE : Manage Process Tasks
- Filter using Process Instance Id of failed tasks in BPE: Monitor Process :
- Click on Restart Task
*Note: Support Engineer please check internal memo
Keywords
Invalid status of DocuSign envelope during retrieval of signed forms. EnvelopeId: EnvelopeStatus: DOCUMENTS_DOWNLOADED, Connect, failed, timeout , KBA , LOD-SF-OBX-NHR , Onboardee Data Review , Problem
Product
SAP SuccessFactors Onboarding