SAP Knowledge Base Article - Public

3217052 - Invalid status of DocuSign envelope during retrieval of signed forms. EnvelopeId: EnvelopeStatus: DOCUMENTS_DOWNLOADED - Onboarding

Symptom

  • Signature step not updating to signed in the dashboard
  • Candidate has completed the 3rd-last step of signing DocuSign document. But status not updated in SuccessFactors Onboarding dashboard
  • Candidate not appearing in MPH
  • Application error when trying to restart document task in BPE: Manage Process Tasks

Environment

SAP SuccessFactors Onboarding 

Reproducing the Issue

  1. Navigate to Onboarding dashboard
  2. Search for candidate
  3. On the signature steps view details
  4. See that activity has signed date but it appearing overdue and is not completed

Cause

Docusign time out session

Resolution

  1. Navigate to Import/Export Data
  2. Export DocuSignEnvelope
  3. Navigate to Monitor Job
  4. Download exported file
  5. Filter by DocuSign Envelope ID to get the code
  6. Go to Manage Data > DocuSignEnvelope > Enter envelope code
  7. Click on Take Action > Make Correction > Change the status to "Signed"
  8. Go to BPE : Manage Process Tasks
  9. Filter using Process Instance Id of failed tasks in BPE: Monitor Process : 
  10. Click on Restart Task

*Note: Support Engineer please check internal memo

Keywords

Invalid status of DocuSign envelope during retrieval of signed forms. EnvelopeId:  EnvelopeStatus: DOCUMENTS_DOWNLOADED, Connect, failed, timeout , KBA , LOD-SF-OBX-NHR , Onboardee Data Review , Problem

Product

SAP SuccessFactors Onboarding