SAP Knowledge Base Article - Public

3217224 - Error "Failed to load asserting party list" when accessing Manage SAML SSO Settings

Symptom

  • user unable to access Manage SAML SSO Settings
  • user getting the error :
    Failed to load asserting party list. An application error occurred. Please try again later, or notify support (with the error information of errorId=<errorID>, timestamp=<dateAndTime>, and the version information from the current screen) if the issue keeps occurring.

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Login to the instance as an admin;
  2. Go to Admin Center;
  3. Search and open Manage SAML SSO Settings;
  4. You see the error.

Cause

This issue is caused by IAS side API change:
Element "default_sso_domain" was removed from IAS API result and BizX side has logic dependency on that. This causes exceptions pop up from BizX end.

Resolution

We are aware of this issue and are working on resolving it under PLT-80781.

Workaround:

To work around this issue, manage Corporate Identity Providers directly in your IAS tenant.

Help guide available:

Keywords

PLT-80781, PTCH-38853, Failed to load asserting party list, IAS, SAP Identity Authentication, SAP SuccessFactors, SF , KBA , LOD-SF-PLT-IAS , Identity Authentication Services (IAS) With BizX , BC-IAM-IDS , Identity Authentication Service , Known Error

Product

SAP SuccessFactors HXM Suite all versions