Symptom
You notice that there is a small difference in the date/time displayed for the fields Reported On and Created On in your service ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- In the Overview tab, scroll down until the Additional Information section.
- See the Created On and Reported On display a small different date/time.
Cause
This is the system designed behavior.
Resolution
The Reported On date/time is expected to have a small difference when compared to the Created On field for the tickets, as they get a different data depending on the date/time the back-end system processed the ticket being received in the system when compared to it's actual creation of the object instance.
Keywords
Reported On, Created On, Ticket, Service Ticket, Service Request, C4C, Cloud for Customer, Service, Date, Date Time, Time, Difference, , KBA , LOD-CRM-SRP , Service Request Processing , How To