SAP Knowledge Base Article - Public

3217780 - In Process Manager Explorer, the user is not able to upload a Blueworks Live process file

Symptom

In Explorer, customer wants to import an bmpn 2.0 xml file from BlueWorks Live into Signavio but it fails with 'Missing BPMNDiPart' error.

Environment

  • SAP Signavio Process Manager 3.0
  • SaaS v.16.0.1

Reproducing the Issue

  1. In Editor, click on the Import/Export option in the menu.
  2. In the newly opened dropdown menu, click the Import BPMN 2.0 xml option.
  3. Select the file you want to import and press import.
  4. See the dialog error message box saying the import has failed.

Cause

The user did not have the 'Import xdpl' function enabled in their workspace.

Resolution

Please raise a case with support requesting access to the BlueWorks Live import function.

Keywords

blue, works, live, import, file, explorer, process, manager, xdpl, xml, bpmn, 2.0, missing, BPMNDiPart, error , KBA , BPI-SIG-PM-EXP , Explorer for SAP Signavio Process Manager , Problem

Product

SAP Signavio Process Manager 3.0