Symptom
Approver is trying to approve a Purchase Order from the app 'My Inbox', but the Header/Item Text is not displayed for Purchase Order.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Logon to the FIORI Launchpad.
- Go to 'My Inbox'.
- Locate the Purchase Order - the header text is not displayed.
Cause
Standard system behaviour
Resolution
The long and short texts cannot be viewed in the app during the Approval. The 'My Inbox' app is also accessible on a mobile phone, so it is not expected to show complete information of the Purchase Requisition / Purchase order document in the 'My Inbox' app.
To navigate to see header text from within the My Inbox App:
- Click on the PO number in the details screen.
- Then select 'Manage Purchase Order'.
- Then select the Notes tab and then the header text.
- Here the header text will be available.
Keywords
Header text, My inbox, Approver, PO item text, Approver inbox, S4HC , KBA , MM-FIO-PUR-REL , Fiori UI for Purchasing Approval , Problem
Product
SAP S/4HANA Cloud all versions